Back to overview
Downtime
Text messages are not sent for Open Banking flow
Aug 08 at 11:30am CEST
Affected services
Partner scoring system
Resolved
Aug 08 at 03:24pm CEST
Service is restored
Affected services
Partner scoring system
Updated
Aug 08 at 11:33am CEST
Open Banking partner acknowledged the issue and is working on a fix.
Affected services
Partner scoring system
Created
Aug 08 at 11:30am CEST
Open Banking journey is currently degraded: text messages are not sent to users willing to start an Open Banking flow on their phones.
Affected services
Partner scoring system