Back to overview
Degraded

API instability

Oct 8, 2024 at 5:57pm UTC
Affected services
Plans calculation API (production)
Plans calculation API (staging)
Backoffice (production)
Backoffice (staging)
Sline Scoring Engine (production)
Sline Scoring Engine (staging)

Resolved
Oct 8, 2024 at 10:45pm UTC

Issue resolved by Heroku.

Updated
Oct 8, 2024 at 6:12pm UTC

Incident acknowledged by Heroku

Created
Oct 8, 2024 at 5:57pm UTC

API is currently unstable due to Heroku issues.